Webp not replacing




Wordpress LScache Plugin: Webp not replacing


Hi, I already followed every step to fix this but cant find a solution. ? webp files exist ? removed any lazyload to make sure its not causing issues with this ? images shown are from modula gallery plugin, added to the page using a shortcode and images are requested via img element ? ran an advanced debug log but theres simply no mention of webp replacement at all. https://pastebin.com/FfZ5AryQ The ideal situation would be to fix this and be able to enable lazyload back again afterwards. Thanks This topic was modified 3 months ago by rontap.cado. The page I need help with: https://amandadamsphotography.com/newborn-photography-portfolio/ The ideal situation would be to fix this and be able to enable lazyload back again afterwards. There is nothing to fix. webp replacement would work on your site. This LScache feature searches for in HTML Code, but your gallery plugin is Javascript driven and uses to display the images, so the problem is that this gallery plugin has a fallback to standard HTML code to display images only if Javascript is enabled and thats why LScache plugin cant replace the images. Thanks for the quick reply. In the end I added some attributes in the webp attribute to replace and it worked. Also I was testing with Safari, when changed to Chrome everything seems to be working now.
Do you need help?
We are online almost any time and ready to answer any question. The answer to your question will come faster than it takes you to release the mouse button.

Ask A Question