Product images not showing




Wordpress LScache Plugin: Product images not showing


Hello, I am running WordPress Version 5.8.2 and Woocommerce Version 5.9.0 I am also running Litespeed Cache Version 4.4.3 I am using CloudFlare as well, but I am not using any Quic.clouds services. I have really specific issue ? in certain category products with certain attribute are having issues. Their images are not showing up in mobile browser. In Desktop browser it works fine. All other products are fine. I have over 500 products and I didnt notice this error to any other product except in this certain category and with certain attribute. When I open the page in mobile browser, I get error message saying Invalid security nonce! Here is screenshot: http://prntscr.com/1z5ymbq After I clear cache the page start working just fine and images show up just fine. But after certain period of time (I dont know how long, it takes days or hours sometimes) it gets this error again (or I notice it just then). I have no idea whats the issue, but I assume it has to do with cache/server settings. As far as I know I set everything up just right. I will post screenshots of my settings now: Cache1: http://prntscr.com/1z5ytka Cache2: http://prntscr.com/1z5yur6 TTL: http://prntscr.com/1z5ywvy ESI: http://prntscr.com/1z5z2xa Object1: http://prntscr.com/1z5z5lr Object2: http://prntscr.com/1z5z7c2 Browser: http://prntscr.com/1z5z8za I am getting no help from my web hosting, so I am hoping I will get some help from you guys. Thanks in advance! Hi, please try enable ESI and also provide the report number , you can get it in toolbox -> report -> click send to LiteSpeed Best regards, Hello, I just noticed error again. After I cleared cache it now works fine. I will enable ESI and hope it will get fixed. I also reported it, here is the report number: LWGAVMCD Please let me know if you get any more information about this. I will let you know if this happens again, after enabling ESI. Hi, when it says invalid nonce , please try locate which plugin or theme sends that Best regards, Hello (I forgot my password on other account so I made new one), Ok, so I enabled ESI few days ago and it seems like it didnt work. I got the same error mesasge again ? Invalid security nonce . I am not able to find any issues with the page itself. When I go to console there are no JS errors showing except [Violation] Added non-passive event listener to a scroll-blocking event. Consider marking event handler as passive to make the page more responsive. See , although I dont think that would make this error. As much as I know, WooCommerce sends that error message. If you want to, I can send you URL in the DM, so you can check it out? I am really not an expert when it comes to technical stuff. Regards. Hi, there is no DM in wordpress forum you can mail it to support at litespeedtech.com with reference link to this topic Best regards,
Do you need help?
We are online almost any time and ready to answer any question. The answer to your question will come faster than it takes you to release the mouse button.

Ask A Question