Issue due to caching




Wordpress LScache Plugin: Issue due to caching


Hi. I have caching issues with 2 websites (both using LiteSpeed Cache). 1. Electrical-Heating.co.uk On this website, the layout of pages becomes messy (margin and padding become zero). And, when I purge all cache, the issue disappears. Then, the issue again arises after a few days. Why? 2. DogsHeed.com On this WooCommerce website, the payment gateway stops working abruptly. And, when I purge all cache, the issue disappears. Then, the issue again arises after a day. Why? I need your help. Thank you The page I need help with: https://dogsheed.com/ Hi, Please create 2 topic for 2 sites , I will focus this topic on site 1 , please provide the report number , you can get it in toolbox -> report -> click send to LiteSpeed Best regards, Thank you for your reply. This is the report number: NKZBMXMK how does that site load ? on my test it looks alright to me please try do me a screen recording Now, the website is loading perfectly. The problem always arises after a week or two. After I log in & purge the cache, the problem gets solved. Then, the problem comes again after a few days. This process keeps on repeating. Please see the screenshot showing the problem: https://drive.google.com/file/d/18z3onhMPtyPp1OSCVKeXNE-AYa-1sWL4/view?usp=sharing I dont see any immediate possible cause to this , its just look like you are running on default setting when that happens , do you see any error message or warning in browsers dev tool console ?
Do you need help?
We are online almost any time and ready to answer any question. The answer to your question will come faster than it takes you to release the mouse button.

Ask A Question